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משתמשי אינדיזיין יקרים¨
קובץ זה מגיש לכם סיכום קצר של ההגדרות, כמו גם מדריך קצרצר לתחילת עבודה הכולל ייבוא של מלל רב־לשוני וטיפול בו וטבלה 

המתארת בעיות ופתרונן. לאינדיזיין מספר תכונות בעברית שקשה להבינם לבד וללא קריאה מוקדמת של אופן העבודה בעברית בתוכנה 

אתם עשויים להיתקל במלל שעשוי להיראות כבעייתי אולם בעצם אינו מכיל הגדרות נכונות. בעזרת הגדרות מתאימות תוכלו לתקן 

תוצאות של סימנים הפוכים או מילים ששינו את מיקומן בקלות. חלק מהגדרות אלו מופיעות באופן דומה בתוכנות נוספות של אדובי 

ותוכלו ליישם את הבנתכם גם שם. לקריאה נרחבת של ההגדרות בעברית תוכלו לגשת לתיק התוכנה ולפתוח את קובץ ה־PDF המצורף 

בשם ME Specific Features.pdf אשר מפרט את כל תכונות העברית באינדיזיין.

המעבר לאינדיזיין
אני יודעת שחלקכם הגדול מעולם לא הכיר תוכנת עימוד ושעד היום התרגלתם לבצע עבודות שונות בתוכנת פריהנד. שינוי הרגלי עבודה 

תמיד נראה מורכב והמעבר מתוכנת איור לתוכנת עימוד קצת מלחיץ אך אין מה לפחד. אינדיזיין נותנת לכם כלים שלא רק יהפכו את 

המעבר לכדאי, אלא גם יענגו אתכם וייביאו אתכם לרמות עיצוביות חדשות ומעל הכל, יחסכו מכם זמן עבודה יקר. אינדיזיין היא תוכנת 

עימוד המתמחית בטיפול בעבודה מרובית עמודים ונותנת כלי טיפוגרפיה מדוייקים ומשוכללים.

ודאי רכשתם את כל חבילת התוכנות של אדובי ואתם תגלו בהמשך כי המעבר בין התוכנות הוא כה פשוט עד שאין צורך יותר לרכז את 

כל רכיבי העבודה בתוך מסמך אחד כפי שעשיתם עד היום. חשבו על אינדיזיין כעל לוח שעם משוכלל, אליו ניתן להצמיד למשל תמונות 

או כל אלמנט אחר שתרצו. מה שאני מנסה בעצם לומר הוא שאינדיזיין תהיה מהיום והלאה התוכנה העיקרית בה תעצבו את הפרסומים 

שלכם ואליה תביאו את כל מה שצריך כדי לחבר את החלקים לתוצאה מוגמרת.

מפריהנד לאינדזיין
לא ניתן לפתוח קובצי פרינהד באינדיזיין אלא רק באילוסטיירטור (תחת תפריט - Open), ונכון שזה קצת מסרבל את העניין כשרוצים 

להעביר עבודה לאינדיזיין, אבל מעבר מתוכנה אחת לשנייה תמיד מורכב ולפחות יש לנו חצי דרך... 

להלן כמה נקודות ציון שיוכלו לעזור לכם בהעברת עבודה לאינדיזין:

פתחו קובצי פריהנד באילוסטרייטור כדי להעתיק את המלל של העבודה. לא ניתן להעתיק תיבת מלל אלא רק את המלל עצמו. 

(כן, הוא יאבד את הגדרותיו אם הוא בעברית).

שמרו עצמים וקטוריים מורכבים כקובצי אילוסטרייטור (ai.) והציבו אותם באינדיזיין. אין צורך לייצאם כקובצי EPS. אם תרצו לטפל 

בהם, תוכלו ללחוץ על כפתור העיפרון בחלונית הקישורים (Links) והקובץ ייפתח ישירות באילוסטרייטור. עם שמירתו וסגירתו תוכלו 

לחזור לאינדיזיין ולראותו מתעדכן באופן אוטומטי. זכרו שאינדיזיין היא תוכנה מרובית עמודים שמתמחית בטיפול במלל ולא בטיפול 

באלמנטים וקטוריים מורכבים. אם תציפו את הקובץ בהרבה אלמנטים וקטוריים מורכבים, הוא יהפוך לכבד והעבודה לאיטית.

 File Handeling and כדי להעתיק אלמנטים וקטוריים מאילוסטרייטור כוקטוריים ולא כתמונה צריך להקפיד שבהעדפות התוכנה תחת

Clipboard האפשרות AICB תהיה מסומנת. ניתן גם להעתיק מפריהנד לאינדיזיין (לא מלל) וגם שם צריך לוודא שבהעדפות התוכנה 

.Adobe Illustrator תהיי מסומנת האפשרות Export תחת

בהצלחה

•

•

•

מדריך הגדרות עברית וטיפול במלל רב�לשוני
מאת: שלומית היימן

תודה מיוחדת לפונטביט על הפונטים∫ קמפוס¨ עוגן¨ אוויה
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כתיבה בעברית ובערבית
כשהמלל המוביל במסמך הוא מימין לשמאל אינדיזיין מתייחסת לארבעה נושאים: כיוון המסמך, סיפור (Story), פסקה (Paragraph) ותו 

(Character), בהתאם לצורכי המשתמש. 

(Binding) 1. כיוון המסמך
כיוון המסמך - כריכה אנגלית או עברית - (Binding) נקבע בחלון 

פתיחת מסמך חדש. 

(Story Direction) 2. כיוון הסיפור
גם למסגרת מלל (Text Frame) יש כיוון כתיבה: מימין לשמאל 
(לכתיבה בעברית ובערבית) ומשמאל לימין. לכל מסגרת מלל 

יש נקודת כניסת מלל (In port) ויציאת מלל (Out port) המעידה 
על כיוונה. אם היא מופיעה בצד ימין - אז אנו נמצאים במסגרת 

מלל שכיוונה  מימין לשמאל. כיוון כלי המלל שייבחר, הוא 
שייקבע את כיוון תיבת המלל שתיצרו.

נקודת כניסת מלל

נקודת יציאת מלל

לשינוי כיוון תיבת המלל (Direction): בחרו את התיבה בעזרת 
כלי החץ או כלי המלל, גשו לתפריט הראשי ובחרו בפקודה 

Type>Story (אות>סיפור). תוצג חלונית בה תוכלו להגדיר את 

כיוון תיבת המלל בעזרת כפתורים - מימין לשמאל או משמאל 
לימין. יש ללחוץ פעם אחת באמצעות העכבר על הכפתור 

המסמל את הכיוון המבוקש.

בחירת כלי המלל - גשו לתיבת הכלים אל הכלי מלל (T) ולחצו 
לחיצה ארוכה כדי להציג שורה של כלים נסתרים: שני כלי 

ME מיועדים לכתיבה מימין לשמאל ואילו השניים האחרים -   

לכתיבה משמאל לימין. הכלי מלל (Type Tool) מיועד לכתיבה 
במסגרת מלל והכלי מלל על נתיב (Path Type Tool) נועד 

לכתיבה על מסלול וקטורי.

(Paragraph Direction) 3. כיוון הפסקה
כיוון הפסקה בשונה מכיוון הסיפור, שולט על סדר הופעת 

המילים וסימני הפיסוק בתוך הפסקה, בעוד שכיוון הסיפור 
שולט על כל המלל ביחס לגבולות התיבה. הגדרת כיוון הפסקה 

נמצא בחלונית הפסקה (Paragrpah Palette). כיוון הפסקה בה 
המלל המוביל הוא עברי או ערבי יהיה מימין לשמאל ולהיפך 

בשפות שכיוון הכתיבה שלהן הוא משמאל לימין.

כיוון פסקה 
מימין לשמאל

כיוון פסקה 
משמאל לימין

(Character Directon) 4. כיוון כתיבת התווים
כיוון הכתיבה נקבע על פי סדר הקלדת התווים בהתאם לשפה 

בה משתמשים (Language Script). לאינדיזיין יכולת אבחון 
אוטומטית לכיוון כתיבת המלל. בכתיבה מימין לשמאל (עברית, 

 (Character Direction) ערבית) יש להקפיד כי כיוון האות
בפסקה יהיה במצב "ברירת מחדל" (Default). וכך, בזמן 

שאתם מקלידים בעברית האותיות נכתבות מימין לשמאל, 
ובזמן כתיבה באנגלית, על־ידי החלפת השפה, תוכלו לראות כי 

האותיות נכתבות משמאל לימין באופן אוטומוטי. 

התוכנה  בהעדפות  תכונה  לאינדיזיין  נוספה   4.0.2.302 מגרסה  החל 
(Preferences>Right to Left) המחייבת סימנים נייטרלים (כמו נקודה, 
פסיק, מקף) להתנהג על־פי שפת הקלדתן. כלומר, אם האפשרות תהיה 
מסומנת, ומצב הכתיבה שלי יהיה עברי (מגן־דויד במק, "עב" בפיסי), סימני הפיסוק 
יוקלדו בכיוון ימין שמאל. תכונה זו מבטלת את כיוון התו האוטומטי וכך הקלדה של 
מספרים עם נקודות עשרוניות או מספרי טלפונים עשויים להתקבל הפוך. שימו לב 
מה מתאים לצרכים שלכם ובחרו בהתאמה. תכונה זו גם מזהה את כיוון התווים 

כפי שהוקלדו בתוכנת וורד בעת ייבוא המלל לאינדיזיין.

יש לשנות את סגנון הפסקה - Basic Paragraph על־פי ההגדרות המתוארות בקובץ 
זה. אם תבצעו את השינוי כמו גם את שאר ההגדרות כשאין אף מסמך פתוח ולאחר 

תיקון ההגדרות תסגרו ותפתחו את התוכנה מחדש, הכל יישמר כברירת מחדל.
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(Typographer's Quotes) 1. מרכאות חכמות
באינדיזיין יש לבטל את השימוש במרכאות חכמות. גשו 

להעדפות התוכנה, ותחת תפריט Text (מלל), וודאו כי אפשרות 
Use Typographer's Quotes (השתמש במרכאות חכמות) 

מבוטלת. 

(ועל־כן  מסולסלת  שצורתן  מרכאות  כלל  בדרך  הן  חכמות  מרכאות 
בתחילתו  אוטומטי  באופן  ומופיעות  מסולסלות)  מרכאות  גם  נקראות 
ובסוף  יש להן מופעים שונים כמו עליונות בתחילת  ובסופו.  של ציטוט 
המילה או עליונות בתחילת מילה ותחתונות בסופה, על כל פנים ניתן לבחור את 

מראיהן. בעברית, אין מרכאות חכמות אלא רק מרכאות ישרות.

מרכאות חכמות מרכאות ישרות

אם נסתכל על לוח המקשים, לא נמצא מקש מיוחד למרכאות ישרות ומקש מיוחד 
למרכאות חכמות, אלא מקש אחד עליו מודפס סימן המרכאות. מי שייקבע איזה 
סוג של מרכאות נקבל בעת ההקלדה זה אנחנו. את האפשרות לשימוש במרכאות 

חכמות ניתן למצוא בכל תוכנה ובכל מעבד תמלילים.
לכל גופן, יש טבלה המכילה את כל הסימנים של הפונט (אותיות, מספרים, סימני 
התוכנה  במקלדת,   A התו  על  לוחצים  כשאנו  "גליפים".  הנקראים  וכיוב')  ניקוד 
A אם  A. אולם בניגוד לתו  ניגשת לטבלה זו ומושכת משם את הגליף של התו 
פותחים את טבלת הגליפים של הגופן בו אנו משתמשים ניתן למצוא סוגים שונים 

.A של מרכאות בעוד שאין סוגים שונים של התו
אם נתתם לתוכנה הוראה שעליה להשתמש במרכאות חכמות, היא תיגש לגליף 
המתאים אשר מכיל מרכאות חכמות בכל פעם כשתלחצו על מקש המרכאות. 
אם לא נתתם הוראה כזו, התוכנה תיגש כברירת מחדל לגליף המכיל את מרכאות 

היישרות. 
בשפה העברית יש רק סוג אחד של מרכאות והוא מרכאות יישרות. וכך, אם בכל 
זאת האפשרות של שימוש במרכאות חכמות מסומנת, התוכנה ניגשת לתא בו 
אמור לשבת הגליף A ומאחר וגליף זה אינו קיים, או שתקבלו סימן מוזר במקומו, 

או של'א תקבלו דבר.

ניתן להשאיר תכונה זו מופעלת, אולם אז יש לגשת למילון העברית (תחת 
Dictionay) ושם לשנות את הגדרת סוגי המרכאות. מתוך התפריטים 

של Double Quotes ו־Single Quotes בחרו באפשרות האחרונה. 

 (Ligatures) 2. ליגטורות
אפשרות זו נמצאת בחלונית התו והיא צריכה להיות מבוטלת

ליגטורה היא גליף, בדיוק כמו מרכאות חכמות, שמחליף מספר תוים לתו 
אחד אחת בדיוק באותה הטכניקה כמו המרכאות. כלומר - אנו אומרים 
צירופי  את  רואה  שהיא  פעם  בכל  ואז  בליגטורות  להשתמש  לתוכנה 
האותיות היא מחליפה אותן בגליף מוכן. אמנם סמן המלל יעבור מתו לתו אולם 
מראה התוים ייראה מחובר. השימוש בליגטורות מתייחס לטיפול בתווים ולא לטיפול 

בכל התוכנה ועל־כן את ההגדרה אנו מוצאים בתפריט של חלונית התו.

 ff fi ffl ff fi ffl
בלי ליגטורה עם ליגטורה 

גם  יישתנה.  ליגטורות אחרת שום דבר לא  גליפים של  כמובן, שעל הגופן להכיל 
אפשרות זו, בדומה למרכאות, אינה מתאימה לשימוש במלל עברי. אם לא נכבה 
אפשרות זו, אנו עשויים למצוא תווים שנדבקו זה לזה (לדוגמא האותיות א ו־ל: אל) 

או במקרים אחרים העלמות של האותיות. 
צירופי האותיות המכילות ליגטורות הוא קבוע ברב המקרים. הדרך היחידה לקבל 
ליגטורה בעברית היא רק דרך שימוש בגופני Open Type ועל כך תוכלו לקרוא 

בהמשך.

(Language) 3. שיוך שפה למלל
יש לשייך שפה מתאימה לשפת המלל הרץ.

אם לא משייכים שפה למלל, מילון שבירת המילים, האיות ומבנה הספרות 
של המלל  לא יעבדו בצורה נכונה. את המילון הרצוי בהתאם לשפה ניתן 

 .(Preferences>Dictionary) לקבוע בהעדפות התוכנה

(Character Direction) 4. כיוון המלל
כשאנו כותבים בעברית או בערבית אנו רוצים שהמלל ייכתב 

מימין לשמאל וכשאנו מחליפים שפה (למשל לאנגלית) אנו 
רוצים כי המלל ייכתב משמאל לימין באופן אוטומוטי. כדי ליצור 
מצב אוטומטי זה עלינו להגדיר את כיוון המלל למצב של ברירת 

.(Default) מחדל

כדאי ואף רצוי להכין סגנון תו מיוחד לכיוון שמאל־ימין וסגנון נוסף לכיוון 
ימין־שמאל. אם תאלצו לשנות כיוון תו כלשהו (כגון מקף) ותרצו לקבע 

אותו כך שלא ישתנה שלא בכוונה - זו הדרך הנכונה לעשות זאת.

הגדרות מלל
לאחר שלמדנו כיצד להגדיר מסמך ולהשתמש בכלי העבודה המתאימים, נלמד מספר הגדרות מלל חשובות שאת חלקן ניתן להגדיר 

מראש ובחלקן תוכלו להשתמש לפי הצורך. ללא הגדרות אלו, הנכם עשויים להיתקל בקשיים בעבודה מלל, ובעיקר עם מלל רב־לשוני.
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(Digits) 5. ספרות
את הספרות באינדיזיין אפשר להקליד גם מהמקלדת הנומרית. 

ניתן לבחור את השפה בה יופיעו הספרות. ברירית המחדל 
(Default) תתן מספרים שיהיו באותה השפה של התו הקודם. 
מאחר והיום עשויות להיות שפות שונות באותו הגופן, מומלץ 
לבחור בהגדרה של ספרות ערביות, או לבחור את סוג ספרות 

על־פי ההגדרות הבאות:
1234567890 :(Arabic) ספרות ערביות
١٢٣٤٥٦٧٨٩٠ :(Hindi) ספרות הודיות
١٢٣۴۵۶٧٨٩٠ :(Farsi) ספרות פרסיות

תוספות
מקפים

כפי שאתם יודעים, למקף יש כיוון. כיוון המקף הוא אשר יקבע
את סדר התווים לפניו ואחריו.

כדי להקל עליכם בעת כתיבת מלל או שינויו, הוגדר מקף ימיני 
ומקף שמאלי ולהם הוגדרו קיצורי דרך. 

ME הכנסת תווים מיוחדים בשפות
תוכלו להכניס תווים מיוחדים בעברית ובערבית. כדי להכניסם 

למלל גשו לתפריט הראשי
Type>Insert Special ME Character (אות>הכנס תו ME מיוחד) 

ובחרו בתו הרצוי. ניתן להגיע לתפריט זה על־ידי לחיצה על מקש 
Ctrl + לחיצה על העכבר (Macintosh) או לחיצה על הכפתור 

.(Windows) הימני בעכבר

טבלאות
גם לטבלאות יש כיוון. כדי לשנות את כיוון הטבלה גשו לחלונית 

הטבלה ולחצו על הכפתור הרצוי.

כיוון טבלה מימין 
לשמאל

כיוון טבלה 
משמאל לימין

(Reverse Layout) הפיכת כיוון מסמך
לאינדיזיין CS2 כלי מאוד שימושי אשר הופך את כיוון המסמך 
ממסמך שמאל־ימין לימין־שמאל ולהיפך. ניתן לגשת לכלי זה 

מהתפריט הראשי Layout>Reverse Layout (עימוד>הפוך פריסת 
עימוד). בחלון שנפתח תוכלו לבחור אפשרויות שונות להיפוך: 
הפיכת עמוד בודד, מספר עמודים או את כל המסמך ולהגדיר 
אם להפוך גם את עמודי האב (Master). ניתן להפוך משטחים 

גרפיים ותיבות מלל ואף קו וקטורי.

בחרו באפשרויות הרצויות לכם ולחצו על "OK" (אשר).

(Diacritics Positioning) - מיקום דיאקריטים
InDesign ME תומכת בדיאקריטים (בינהם גם ניקוד). מאחר 

והם צפים מעל או מתחת לאות, חשוב כי מיקומם יהיה מדוייק. 
ניתן להגיע לתפריט הדיאקריטים מתוך התפריט הראשי 

אות>מיקום דיאקריטים (Type>Diacritics Positioning) או 
מתוך חלונית התו. בחלונית שתוצג, תוכלו לבחור באחת מן 

האפשרויות אשר בתפריט הנגלל. אם תבחרו ב־None (ללא), 
הניקוד יוצג במיקומו הבסיסי בהגדרות הגופן שנקבעו מראש. 

בחרו בהגדרות השונות לקבלת המראה הרצוי לכם. תוכלו 
גם לסמן אות בודדה, מילה או את כל המלל ולהתאים את 

הדיאקריטים כרצונכם בעזרת Additional Adjustment (התאמה 
נוספת). לגבי ניקוד עברי שימו לב לסעיף הבא.

ADOBE INDESIGN CS2            הגדרות עברית¥



OpenType גופנים מסוג
גופנים מסוג OpenType פותחו בשיתוף פעולה בין חברת 

®Microsoft לחברת ®Adobe. גופנים אלו ניתנים לשימוש משותף 

על שתי מערכות ההפעלה: מקינטוש וחלונות.

OpenType דוגמא למראה גופן

גופני OpenType עשויים להכיל מעל 65,000 גליפים ומביאים 
לקהל המשתמשים אפשרויות נפלאות. למשל, ניתן לשלב בגופן 

בודד סוגים שונים של גופנים - כגון גופנים עבריים וערביים, או 
הכנסת גליפים מיוחדים כגון ליגטורה לאותיות א ו־ל (אל). ניתן 

לעשות ריווחים מיוחדים לסדרות שונות של גליפים, אפשר 
להכניס ניקוד מדוייק וכיוב'.

הגופנים ייפעלו אך ורק בתוכנות התומכות בסוג זה של גופנים 
כמו למשל אינדיזיין.

מידע נוסף על גופני OpenType תוכלו למצוא על גבי תקליטור 
.Goodies ההתקנה של התוכנה בתוך תיק הנקרא

OpenType שימוש בגופני
כשמשתמשים בגופני OpenType ניתן לקבוע מספר אפשרויות:
במיקום הניקוד (ראה סעיף קודם) יש לבחור באפשרות של   .1

.OpenType

רק פונטים המכילים בתוכם ניקוד יציגו ניקוד נכון. אם הפונט לא הוכן עם 
ניקוד מראש, אפשרות זו לא תיתן את התוצאה המבוקשת. על כן כדאי 

לוודא שאתם משתמשים בפונטים מתאימים.

OpenType עם אפשרותOpenType בלי אפשרות

עֲרָה עֲרָהוְהַנַּ וְהַנַּ
בחלונית התו (Character Palette), תחת התפריט הנשלף גשו   .2
בתפריט ל־OpenType. מתוך הרשימה תוכלו לבחור באחת מן 

האפשרות הרצוייה לכם: 

בלי ליגטורהעם ליגטורה

אלאל
(Discretionary Ligature) דוגמא לליגטורה

כדי להחליט על סוגי ריווח במלל המיושר ביישור דו־צידי   .3
ניתן לבחור אחת מן האפשרויות הקיימות בחלונית הפסקה. 

ליד המילה Justification אשר בחלונית יש תפריט נשלף.

:(Standard) דוגמא ליישור רגיל
הַמֹּלֵךְ  וֵרוֹשׁ  אֲחַשְׁ הוּא  וֵרוֹשׁ  אֲחַשְׁ ימֵי  בִּ וַיְהִי 
מְדִינָהֽ׃ וּמֵאָה  רִים  וְעֶשְׂ בַע  שֶׁ וְעַד־כּוּשׁ  מֵהֹדּוּ 

:Naskh דוגמא ליישור

וֵרוֹשׁ הַמּלֵֹךְ  וֵרוֹשׁ הוּא אֲחַשְׁ ימֵי אֲחַשְׁ וַיְהִי בִּ
רִים וּמֵאָה מְדִינָהֽ׃ בַע וְעֶשְׂ מֵהֹדּוּ וְעַד־כּוּשׁ שֶׁ

משתנות  הגופנים  ויכולות  השונות  האפשרויות  בחירת  כי  זכרו  אנא 
פונטים שאינם מכילים  היצרן.  לגופן על־ידי  ליכולות שהוכנסו  בהתאם 

אפשרויות אלו לא יגיבו לפקודות אלו.

קיצורי דרך
ניתן להעניק קיצורי־דרך אשר יקלו על עבודתכם. כדאי לתת 

קיצורי־דרך לכל פעולה בה אתם משתמשים הרבה, זאת בכדי 
לייעל את עבודתכם. ניתן לתת קיצורי־דרך לתווים מיוחדים, כמו 

גם לכיוון התווים (Character Direction) - מומלץ מאוד - ולכל 
פעולה שתרצו שאין לה קיצור־דרך מובנה.

גשו לתפריט הראשי Edit>Keyboard Shortcuts. בחלון שנפתח, 
תחת Product Area בחרו ב־Typography. מתוך הרשימה 

שתופיע תוכלו לבחור את הפעולה הרצוייה ולהעניק לה קיצור־
דרך על־ידי הקלדת הקיצור אל תוך השדה המתאים. 
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הסבר קצרצר להתחלת עבודה באינדיזיין

הסבר קצר זה נכתב עבור משתמשים המכירים את כלי התוכנה 
ומונחים בסיסיים של תוכנת עימוד כמו דף אב (Master Page) או 

סגנונות מלל ותו וכיוב'. 
מטרת ההסבר הקצר הוא להסביר לכם באופן מאוד בסיסי 

וראשוני את שיטת העבודה בתוכנה על מנת שתוכלו להתחיל 
לעבוד. 

מונחים בהסבר זה:
בכל מקום שכתוב Cmd הכוונה היא למקש ה־Command או 

התפוח במקינטוש, או Ctrl במערכת חלונות.

פתיחת מסמך חדש
בפתיחת מסמך חדש, אנא הגדירו את גודל העבודה, מס' טורים 

בעמוד ואת השוליים המסמלים את מיקום המלל הרץ על פני 
העמוד. ניתן לשנות נתונים אלו בדף האב לאחר פתיחת המסמך 

מתוך התפריט Layout (עימוד).
באופן עקרוני, אין צורך לבקש מסגרת מלל בדף אב מאחר 

ואינדיזיין יודעת ליצור משטחי מלל בעצמה על־פי גודל השוליים 
שנקבעו בעת הזרמת מלל אוטומטית.

כדאי לבקש מסגרת מלל אם רוצים אחר כך לצבוע אותם באופן 
גורף בכל העמודים או לשנות את נתוניהם. 

גודל התיבה יכול להשתנות באופן אוטומטי לאחר הזרמת 
המלל גם דרך הפעלת האפשרות Layout Adjustment (התאמת 

פריסה) - מתוך התפריט עימוד (Layout). בעזרת הפעלת 
אפשרות זו תוכלו לשנות את גודל המסמך או את גודל השוליים 

ותיבות המלל ישתנו אף הם בהתאמה ובאופן אוטומטי.

Master page - דף אב
בדף האב תוכלו לקבוע את כל העצמים שמופיעים לכם בכל 

העמודים כמו: כותרת רצה, לוגו, מספור אוטומטי וכיוב'. כל עצם 
המופיע בדף אב יופיע גם בשאר העמודים. כדי לשנות גודל, צבע 

או למחוק עצם שמופיע במסטר מתוך העמודים עצמם, לחצו 
על המקשים Cmd+Shift + קליק (עכבר) על העצם וכעת תוכלו 

להמשיך לטפל בו. אם במקרה מחקתם את האלמנט תוכלו 
להשיבו באמצעות גרירת דף האב המתאים על העמוד עצמו.

קביעת מספור אוטומטי
גשו לדף האב, ציירו תיבת מלל, ומתוך התפריט גשו ל: 

 Type>Insert Special Character>Auto Page Number

(אות>הכנסת תו מיוחד>מספר עמוד אוטומטי). אם אתם 
בממשק עברי, תראו את האות א' ואם בממשק אנגלי את האות 
A. תוכלו לתת לאות זו כל פונט, גודל, משקל וצבע שתרצו. כדי 

לראות את המספור אנא גשו לעמודים עצמם.

ייבוא מלל
תוכלו לייבא מלל על פי המתואר במדריך זה. לאחר המרת המלל 
תמצאו את סמל המלל הטעון, ובעזרת מקש Shift ולחיצה בפינה 

הימנית של קווי העזר המסמלים את השוליים של הטקסט 
תוכלו להזרים מלל באופן אוטומטי לקובץ. אם המלל ארוך, 

התוכנה תוסיף עמודים בעצמה עד שהמלל ייגמר.

ייבוא מלל רב�לשוני

מספר מילים על מסמכי מלל לייבוא
אינדיזיין תומכת בייבוא מסמכי מלל ממקורות שונים. אם מעבד 

התמלילים שלכם מכיל מספר אפשרויות שמירה, כדאי לשמור 
את המסמך במבנה השומר על כמה שיותר תכונות מלל, כדי 
 RTF שבהמרה נקבל כמה שיותר מידע על המלל (כגון קובצי

או קובצי וורד-doc). בייבוא מלל מסוג זה, אינדיזיין תשמור על 
הגדרות המלל השונות (גם על סגנונות קיימים). בייבוא מסמכי 

מלל שאינם שמורים במבנה RTF, המלל יאבד את הגדרותיו ואז 
כשנרצה להפריד בין מלל עברי למלל אחר לא נוכל לעשות זאת.

אם תרצו לחסוך בעיות בנושא מסמכים רב־לשוניים, צרו או בקשו מן 
הלקוח שלכם להשתמש בגופן שונה לכל שפה 

 (Character Style) ותו (Paragraph Styles) סגנונות פסקה
עבודה עם סגנונות מלל הכרחית באינדיזיין, בעיקר בטיפול 
במלל רב־לשוני. מלבד נוחות בעבודה, הם חוסכים זמן יקר 

ומגנים על המלל מפני שינויים. על־כן, לפני שנלמד לייבא מלל 
ולטפל בו, יהיה עליכם ליצור סגנון פסקה אחד למלל המוביל 

וסגנון תו אחד למלל המשני. שימו לב להקפיד על הגדרות 
המלל שפורטו בעמודים הקודמים. בדוגמא הבאה מלל ששפתו 

המובילה עברית ובתוכו מילים בודדות באנגלית. 

התכונה  את  להפעיל  ברצונכם  האם  בדקו  המלל,  את  שתייבאו  לפני 
המזהה את כיוון הקלדת התווים כפי שהוסברה בעמ' 2. תכונה זו מעולה 
לשלב בו מייבאים את המלל ועשוייה לקצר תהליכים בהמשך העבודה. 

זכרו כי אתם יכולים להפעילה ולהפסיקה בכל עת שתרצו.

1. ייבוא מלל
 .(File>Place) בתפריט הראשי בחרו את הפקודה קובץ>מקם

תפתח תיבת שיחה בה תוכלו לבחור את מסמך המלל אותו 
תרצו לשלב במסמך. סמנו את המסמך אותו אתם רוצים לייבא, 

."Open" ולחצו על
תיבת שיחה נוספת תיפתח ובה הגדרות שונות. וודאו כי 

האפשרות "השתמש במרכאות חכמות" אינה מסומנת ולחצו על 
"OK" (אשר).

אם המסמך אותו אתם מייבאים מכיל גופנים שאינם קיימים 
במערכת ההפעלה בה אתם עובדים, יפתח חלון בו יופיעו 

הגופנים החסרים והאפשרות להחליפם. בשלב זה של ההמרה 
לא כדאי להחליף את הגופנים (זאת משום שאינכם יודעים איזו 

שפה כל גופן מייצג). לחצו על "OK" (אשר). 
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(Placing Text) 2. הזרמת מלל
 Loaded text) כעת, סמן העכבר הופך להיות לסמן טעון מלל

icon). לחצו במקום בו תרצו להזרים את המלל ותקבלו תיבת 

מלל המכילה את המלל אותו ייבאתם. תוכלו לעיין בספר או 
 .(Flowing Text) במדריך המקוון כדי ללמוד על הזרמת מלל

זו דרכה של  כריבועים,  ו/או מופיע  בורוד  אם המלל שקיבלתם מסומן 
אינדיזיין להזהיר כי סוג הגופן או משקלו חסרים במערכת ההפעלה. אם 
תגשו לחלונית התו (Character Palette) תוכלו לראות כי שם הגופן ו/או 

משקלו מוצגים בתוך סוגריים מרובעים.

3. הגדרת המלל מחדש
הדרך הטובה והמהירה ביותר להגדרת המלל מחדש, היא בעזרת 
 Edit (מצא/שנה) הנמצאת בתפריט תחת Find/Change התכונה

(עריכה). אולם ראשית, ניגש עם סמן המלל ונבדוק את שם 
הגופן שקיבלו המילים באנגלית במלל המיובא. לשם ההדגמה 

.Times נבחר בגופן
מתוך התפריט בחרו ב: ...Edit>Find/Change (עריכה>מצא/ א. 

שנה). וודאו כי החלון שנפתח נמצא במצבו המורחב. ואם לא, 
לחצו על More Options (אפשרויות נוספות).

בחלקו התחתון של החלון שני מלבנים. העליון מייצג את   
הגורם אותו תרצו למצוא Find Format Settings (קביעות 

 Change Format Settings חיפוש לפי תבנית), ואילו התחתון
(קביעות שינוי תבנית) מייצג את ההגדרה החדשה שתחליף 

את ההגדרות הקיימות לאותו גורם שמצאתם.

לחצו על כפתור Format (תבנית) הנמצא משמאל למלבן  ב. 
העליון. נפתח חלון נוסף בו תוכלו לתת הגדרות שונות 

לחיפוש.

לחצו על Basic Charater Formats (תצורת תו בסיסית) ומתוך   
רשימת הגופנים בחרו את הגופן אשר מגדיר את המלל 

האנגלי (בהדגמה שלנו - Times), ולחצו על "OK" (אשר).

לחצו על כפתור Format (תבנית) הנמצא משמאל למלבן  ג. 
התחתון. נפתח חלון נוסף בו תגדירו את ההחלפה. לחצו 

על "אפשרויות סגנון (Character Style) ובחרו בסגנון התו 
שהכנתם לתווים באנגלית ולחצו על "OK" (אשר).

.(Change All) "בחלון הקודם לחצו על "שנה הכל ג. 

גורמת  זו  פעולה  באנגלית.  התווים  לכל  תו"  "סגנון  הענקנו  זה  בשלב 
להגדרה קבועה של התווים. לו היינו מתחילים בהגדרת פסקה עברית, 
היינו עשויים לפגוע בהגדרות שניתנו לתווים האנגליים ואז לא היינו יכולים 

למצוא אותם ולהחליפם.

חזרו על פעולות א-ג, אולם הפעם בהגדרת הגופן בחרו  ד. 
את הגופן אשר ניתן לעברית ובהגדרת ההחלפה לחצו על 

Paragraph Style ושם בחרו בסגנון שהכנתם לפסקאות 

בעברית.

לסיכום
פעולת "מצא/שנה" המשוכללת של InDesign, פותחת בפנינו 

אין ספור אפשרויות לטיפול במלל ומקלה עלינו בעבודה עם מלל 
רב־לשוני. ניתן תמיד ליצור סגנונות לסוגים שונים של הגדרות 

מלל ולחסוך זמן יקר בעבודה.
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דוגמאות לבעיות בעת טיפול במלל רב�לשוני 
ופתרונן

בעת ייבוא מלל מעורב או הקלדתו ישירות לאינדיזיין, אתם 
עשויים להתקל במספר בעיות חוזרות. בדוגמאות הבאות תוכלו 
לזהות חלק מן הבעיות וללמוד כיצד לפתור אותן. הפתרון פשוט 

וגם ינחה אתכם בבעיות נוספות המושתתות על אותו הרעיון. 
עניין זה הוזכר בעמ' 2 בסעיף 4. 

אם תכינו סגנון תו שיכיל בתוכו אך ורק הגדרת כיוון ותעניקו אותו לסימנים 
להם אתם רוצים לשנות כיוון, ההגדרה תשמר גם אם תחייבו את סגנון 
הפסקה על המלל (בעזרת Command במקינטוש, או Ctrl במערכת 

חלונות + לחיצה על סגנון הפסקה הרצוי).

פתרוןתוצאה רצוייהבעייה

2000-2003
אתם מקבלים את הערך המספרי 
הגבוה מימין, ואת הערך המספרי 

הנמוך משמאל.

בחרו את המקף ומתוך 2003-2000
התפריט הנשלף של 

חלונית התו, גשו לכיוון 
דיאקריטים ותנו כיוון 
למקף "ימין-שמאל". 

השמות Yossi, David הם...
אתם מקלידים מילה באנגלית, 

פסיק בעברית ואז שוב מילה 
באנגלית אולם המילה הראשנה 
שהוקלדה מתהפכת וממוקמת 

בסוף ההקלדה (המילה הראשונה 
.(Yossi שהוקלדה היא

בחרו את הפסיק שבין השמות David ,Yossi הם...
המילים, ועשו בדיוק את 

אותה הפעולה בדוגמא 
הקודמת.

(Mac OS X, (10.2.4-10.3 הפעלה
בעת ייבוא מלל מעורב, אתם 

נתקלים במצב זה.

(10.3-10.2.4) ,Mac OS X בחרו את הפסיק מערכת א. 
ותנו לו כיוון מימין 

לשמאל.
בחרו את המקף  ב. 

ותנו לו כיוון מימין 
לשמאל.
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טיפ לסיום∫
øכיצד לשמור על הגדרות העברית באופן קבוע בתוכנה

אינדיזיין שומרת מידע על התוכנה, מאפייניה וברירות המחדל בשני קבצים: InDesign Default ו־InDesign Saved Data. קבצים אלו 
נוצרים ברגע שפותחים את התוכנה ומכילים כל הגדרה שתבצעו בתוכנה. באין מסמכים פתוחים הגדרות אלו יתקבלו כברירת מחדל 
עבור כל מסמך חדש שתצרו (זה כולל בחירה של סוג גופן, צבעים, סגנונות וכיוב'). כך, תוכלו לקבוע הגדרות שונות שנוחות לכם ולא 

תצטרכו לדאוג כל פעם מחדש לסמן את כל ההגדרות שלמדתם בקובץ זה. אם תעשו זאת כשיש קובץ פתוח ההגדרות יישמרו לקובץ זה 
בלבד.

הגדרות אלו נכתבות בתוך תיק בשם Version 4.0 ME אשר מיקומו מפורט בטבלה למטה. קבצים אלו עשויים להיפגם במשך הזמן, לגרום 
לשגיאות או להתנהגות לא רגילה של התוכנה. אם אתם חושדים שקבצים אלו פגומים, תוכלו לייצרם מחדש על־ידי יציאה מן התוכנה, 

הוצאתם מתוך התיק בו הם נמצאים והעברתם (או זריקתם) למקום אחר במחשב. עם הפעלת התוכנה, קבצים אלו ייווצרו מחדש וכך 
תוכלו לדעת בבירור אם הבעיה הייתה קשורה אליהם. 

יש לסגור את התוכנה לפני שתתחילו בתהליך.

מומלץ ליצור תיק העדפות קבוע אותו תוכלו להעתיק ולשמור במקום אחר וכך, בשעת הצורך, תוכלו לזרוק את תיק ההעדפות הקיים 
ולהחליפו בתיק ההעדפות שהכנתם. פעולה זו תשמור לכם קבצים מוכנים ותקינים, אשר יישמרו על ההעדפות שהגדרתם ולא תצטרכו 

לקבוע מחדש את ההעדפות.
לפני שתכינו תיק העדפות חדש, צאו מן התוכנה, זרקו את התיק הקיים, פתחו אותה מחדש ותנו כל הגדרה שתרצו שתשאר קבועה. את 

תיק ההעדפות תוכלו למצוא ב: 

מיקום תיק ההעדפותמערכת הפעלה

Mac OS XUsers: [User]>Library>Preferences>Adobe InDesign

 Windows NT,

2000, XP

Documents and Settings>[User]>Local Settings> 

Application Data>Adobe>InDesign

ניתן להסיר את קובצי ההעדפות באופן אוטומטי באופן הבא:
מייד לאחר לחיצה לפתיחת התוכנה לחצו על שילוב המקשים הבא:

Command+Alt+Ctrl+Shift  Mac OS

Ctrl+Alt+Shift  Windows

יוצג חלון שישאל אתכם אם ברצונכם לזרוק את ההעדפות - אנא בחרו ב־Yes (כן).
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